X

Mensaje a RT

Nombre * Error message here
Correo electrónico * Error message here
Su comentario *
1 800 Error message here
feedback
Todas las noticias
Imprimir http://es.rt.com/ALz

Un nuevo error de software representaría una amenaza mayor que Heartbleed

Publicado: 25 sep 2014 10:29 GMT

Los expertos advierten que un fallo de seguridad recientemente descubierto en una pieza de Linux Software ampliamente utilizada, conocida como Bash, podría representar una mayor amenaza para los usuarios que el fallo de Heartbleed.

Wikimedia Commons
Síguenos en Facebook
Bash es un software que se utiliza para controlar la línea de comandos en muchos ordenadores de Linux, escribe 'Business Insider'. Los 'hackers' pueden explotar un error en Bash para tomar el control completo de un sistema, dicen los expertos en seguridad.

El error Heartbleed, que surgió en abril de este año, permitió a los 'hackers' espiar los ordenadores pero no controlarlos, comenta Dan Guido, el director ejecutivo de la firma de seguridad cibernética Trail of Bits. "El método de explotación de esta cuestión también es mucho más simple", explica el especialista. "Usted puede simplemente cortar y pegar una línea de código y obtener buenos resultados".

Tod Beardsley, gerente de ingeniería de la firma de ciberseguridad Rapid7, advirtió que el fallo fue clasificado como 10 por su gravedad, lo que significa que tiene el máximo impacto, y calificado como "bajo" por la complejidad de la explotación, lo que significa que es relativamente fácil para los ataques de 'hackers'.

Etiquetas:

RT crea cada vez más videos en 360º. ¿Le gusta verlos en este formato?

Deje su opinión »

Últimas noticias